The Hazardous Realm
The Hazardous Realm

Enric mod - 2 swords

All topics related to the game 'Die by the Sword' and it's add-on 'Limb from Limb' go into this board!

Enric mod - 2 swords

Postby Blinn » 04 May 2012 18:21

In this mod, Enric (the warrior) can hold two swords instead of just the sword and shield. I found this to be very fun to play. :)

Tell me what you think.
Attachments
2swords.zip
(2.1 KiB) Downloaded 140 times
Blinn
Skeleton
Skeleton
 
Posts: 48
Joined: 10 May 2011 23:04

Re: Enric mod - 2 swords

Postby Augur » 12 Nov 2012 01:02

How do I install this? Pardon my ignorance but when I dump the contents of "THE_HERO" in my data folder nothing changes. I then tried putting the contents from that folder directly into my data folder, and nothing changed. I would really like to try this out since I think sword + shield is pretty boring.

On a different note, maybe for your next project after pickaxe Enric you could see about replacing Enric with a higher-hp Orc with a sword? I like that weapon but in LFL the Orc makes it really apparent that they are cannon fodder.
User avatar
Augur
Newbie
Newbie
 
Posts: 3
Joined: 12 Nov 2012 00:23

Re: Enric mod - 2 swords

Postby ArtemCh » 12 Nov 2012 05:23

It is necessary to first collect - http://www.hazardx.com/details.php?file=79
ArtemCh
Kobold
Kobold
 
Posts: 23
Joined: 18 Oct 2010 09:32
Location: Moscow, Russia; email: artemc2@rambler.ru

Re: Enric mod - 2 swords

Postby D_Hard » 14 Nov 2012 13:34

the_hero_fwp.lst - What is in this file? Is it important?
In your's edition:
LST 1
2
thesword.off sword
thesword.off sword

In original:
LST 1
1
thesword.off sword

Is this necessary?
P.S. - I maked dual weaponed Enric with more primitive way: I copied text from weaponl.off to SHIELDL.OFF, and edited SHIELDL.WPN. I think your way is better. Did you try to attach weapons to any other Enric's parts in the_hero.act?
Sorry for bad english. I'm writing with googletranslator.
D_Hard
Newbie
Newbie
 
Posts: 1
Joined: 14 Nov 2012 13:11

Re: Enric mod - 2 swords

Postby Augur » 15 Nov 2012 07:16

When I try to open up ATDpacker it crashes. I downloaded .NET Framework 2.0 and am pretty sure I got the right version for my x64 computer. Not sure what to do, is there a specific version I need to get or is something to change in the properties tab? Sorry for assaulting you with questions, I just want to get this to work.
User avatar
Augur
Newbie
Newbie
 
Posts: 3
Joined: 12 Nov 2012 00:23

Re: Enric mod - 2 swords

Postby Hazard » 15 Nov 2012 10:26

Augur wrote:When I try to open up ATDpacker it crashes. I downloaded .NET Framework 2.0 and am pretty sure I got the right version for my x64 computer. Not sure what to do, is there a specific version I need to get or is something to change in the properties tab? Sorry for assaulting you with questions, I just want to get this to work.


Oh, i never noticed that the ATDpacker still uses .Net 2.0 . I've updated it to use .Net 4.0 now, the same Framework that is being used by Xtended. So it should just work now if Xtended already runs fine for you. Unless it crashes due to some other reason. Please re-download it below and tell me if you still get errors.
[ATDpacker v1.1 Download]
Link
- < !!! Be Hazardous !!! > -
User avatar
Hazard
Hazardous Code Monkey
 
Posts: 185
Joined: 05 Jan 2006 19:49

Re: Enric mod - 2 swords

Postby Augur » 15 Nov 2012 20:31

It seems to be working. I have the GOG version of the game and when I started it up it said I didn't have a legitimate copy of DBtS:LfL but afterwards it opens without the message. How do I go about installing this mod?
User avatar
Augur
Newbie
Newbie
 
Posts: 3
Joined: 12 Nov 2012 00:23


Return to 'Die by the Sword' Fan and Modding Community